تاریخ امروز :
iOS
macOS
Xcode
iTunes
نمایش نتایج: از 1 به 1 از 1

موضوع: اپل باز هم ورژن های قدیمی جاوا را به علت آسیب پذیر بودن مسدود کرد

  1. #1
    تاریخ عضویت
    Dec 2008
    محل سکونت
    تهران
    نوشته ها
    2,519
    سپاس
    4,567
    از این کاربر 7,354 بار در 1,870 ارسال سپاس شده است.

    Icon2007 اپل باز هم ورژن های قدیمی جاوا را به علت آسیب پذیر بودن مسدود کرد


    براساس گزارش 9to5Mac باز هم اپل بعضی از ورژن های پلاگین جاوا را به علت آسیب پذیربودنشان مسدود کرد.
    علت این انسداد که تنها برای کارمندان AppleCare و Apple Retail معرفی شد بعضی آسیب پذیری نامشخص اعلام شده است و اپل ورژن 6 جاوا و آپدیت 51 و ورژن 7 جاوا با آپدیت 25 را مسدود کرد.
    در ابتدای امسال اپل جاوا را در سافاری به علی مشکلات حل نشده مسدود کرد.اوراکل جاوا را برای حل آسیب پذیر بودن آن به سرعت آپدیت کرد.
    به کاربران توصیه میشود که از آخرین ورژن جاوا استفاده کنند

    منبع

    لطفآ منبع خبر حفظ شود

  2. 12 کاربر زیر از ka_zadeh عزیز به خاطر این پست مفید سپاس کرده اند .


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
اطلاعات سایت
لینک دوستان
درباره سایت
انجمن تخصصی آيفون در سال ۲۰۰۷ با عرضه‌ی اولين نسل گجت‌های iOS اپل فعاليت خود را آغاز نمود. مفتخر هستيم که تا اين لحظه پيشتاز خدمت رسانی به کاربران ايرانی محصولات اپل باشيم.

اکنون ساعت 09:26 AM برپایه ساعت جهانی (GMT - گرینویچ) +4.5 می باشد.

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.