سلام دوستان می خواستن بدونم نسخه ای از x-code که با iatkos 10.6.3 سازگار باشه سراغ دارید؟