تاریخ امروز :
iOS
macOS
Xcode
iTunes
نمایش نتایج: از 1 به 6 از 6

موضوع: مشکل در نصب xcode

  1. #1
    تاریخ عضویت
    Apr 2009
    نوشته ها
    13
    سپاس
    1
    از این کاربر 2 بار در 2 ارسال سپاس شده است.

    پیش فرض مشکل در نصب xcode

    من از سایت وتن دانلود xcode ورژن ۴.۳ رو دانلود کردم و الان که می خوام نصب کنم وقتی بازش می کنم می گه برای نصب سیستم عامل باید حداقل ۱۰.۶.۶ باشه در حالی که ماله من ۱۰.۷.۳ هستش و بعدم بسته میشه برنامه نصب . می خواستم ببینم میتونم کاریش کنم یا فایلم به در نمیخوره ؟

  2. #2
    تاریخ عضویت
    Dec 2008
    نوشته ها
    548
    ورژن iOS
    8.1.0
    ورژن Mac
    10.10
    سپاس
    846
    از این کاربر 3,526 بار در 774 ارسال سپاس شده است.

    پیش فرض

    توصیه میکنم از خود Mac Appstore بگیرید. برنامه Free و جدیدا نیاز به v.pnهم که نیست.

    فقط resume نداره. حواستون باشه

  3. کاربر زیر از Abbaspoor عزیز به خاطر این پست مفید سپاس کرده است:


  4. #3
    تاریخ عضویت
    Dec 2010
    محل سکونت
    XCODE
    نوشته ها
    2,046
    ورژن iOS
    10.3.3
    ورژن Mac
    10.11.6
    سپاس
    695
    از این کاربر 3,277 بار در 1,592 ارسال سپاس شده است.

    پیش فرض

    نقل قول نوشته اصلی توسط syaleni نمایش پست ها
    من از سایت وتن دانلود xcode ورژن ۴.۳ رو دانلود کردم و الان که می خوام نصب کنم وقتی بازش می کنم می گه برای نصب سیستم عامل باید حداقل ۱۰.۶.۶ باشه در حالی که ماله من ۱۰.۷.۳ هستش و بعدم بسته میشه برنامه نصب . می خواستم ببینم میتونم کاریش کنم یا فایلم به در نمیخوره ؟
    اول بگم که حرف جناب Abbaspoor تایید میشه! بهترین کار گرفتن از AppStore هست و نکته بعدی شما ورژن Snow Leopard را گرفتید برای اینکه! باید ورژن Lion را بگیرید!

  5. #4
    تاریخ عضویت
    Apr 2009
    نوشته ها
    13
    سپاس
    1
    از این کاربر 2 بار در 2 ارسال سپاس شده است.

    پیش فرض

    خیلی ممنون از راهنماییتون ولی دو تا مشکل دیگه . یکی اینکه من اولین بار برای دانلود از appstore استفاده کردم و توی قسمت lunchpad شروع به دانلود کرد ولی همین جوری وسطش گیر کرده و من نیمدونم چه جوری میشه کنسلش کنم و دوباره بزارم برای دانلود . و در ضمن چیزای دیگه ای هم که برای دانلود میزارم همین اتفاق می افته .
    در مورد سیستم عامل هم توی ارورش میکه mac 0s x 10.6.6

  6. #5
    تاریخ عضویت
    Dec 2010
    محل سکونت
    XCODE
    نوشته ها
    2,046
    ورژن iOS
    10.3.3
    ورژن Mac
    10.11.6
    سپاس
    695
    از این کاربر 3,277 بار در 1,592 ارسال سپاس شده است.

    پیش فرض

    برای Cancel کردن ۲ راه هست .
    ۱ - هم از توی برنامه AppStore در قسمت Purchased که برید میتونید Cancel کنید.
    ۲ - LaunchPad را باز کنید و روی Icon که داره نصب میشه کلیک موس را نگه دارید و شروع به لرزیدن میکنه و زوری دکنه X بزنید.

    --- اررور هم بالا گفتم ، این اررور داره میگه که Mac OS ۱۰.۶.۶ به بالا میخواد ( البته فقط توی Snow Leopard ) بعنی درست هست که Lion بالاتر هست اما شده 10.7 در صورتی که باید 10.6 باشه. Xcode مخصوص lion اصلا فایل Setup نداره. همون فایل که اجرا میشه نصب میشه. کل xcode شده ۱ فایل.

  7. #6
    تاریخ عضویت
    Apr 2009
    نوشته ها
    13
    سپاس
    1
    از این کاربر 2 بار در 2 ارسال سپاس شده است.

    پیش فرض

    دوستان خیلی ممنون مشکل حل شد از خود اب استور گذاشتم دوباره برای دانلود و الان نصب شد و کار هم می کنه خیلی ممنون

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
اطلاعات سایت
لینک دوستان
درباره سایت
انجمن تخصصی آيفون در سال ۲۰۰۷ با عرضه‌ی اولين نسل گجت‌های iOS اپل فعاليت خود را آغاز نمود. مفتخر هستيم که تا اين لحظه پيشتاز خدمت رسانی به کاربران ايرانی محصولات اپل باشيم.

اکنون ساعت 03:25 PM برپایه ساعت جهانی (GMT - گرینویچ) +4.5 می باشد.

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.