تاریخ امروز :
iOS
macOS
Xcode
iTunes
نمایش نتایج: از 1 به 6 از 6

موضوع: سوال مهم درباره update version

  1. #1
    تاریخ عضویت
    Nov 2011
    نوشته ها
    9
    سپاس
    3
    از این کاربر 1 بار در 1 ارسال سپاس شده است.

    Icon2007 سوال مهم درباره update version

    میخواستم بپرسم که آیا میشه آیپدم رو که ورژنش ۴.۳.۳ هست به طور مستقیم به ورژن ۵.۰.۱ آپدیت کنم ؟
    (نکته : فایل اجرایی آپدیت ۵.۰.۱ رو هم دانلود کردم)
    لطفا کامل توضیح بدین...

  2. #2
    تاریخ عضویت
    Sep 2009
    محل سکونت
    قبرستان غیر انتفاعی
    نوشته ها
    3,145
    سپاس
    1,788
    از این کاربر 3,457 بار در 1,649 ارسال سپاس شده است.

    پیش فرض

    نقل قول نوشته اصلی توسط Coicen نمایش پست ها
    میخواستم بپرسم که آیا میشه آیپدم رو که ورژنش ۴.۳.۳ هست به طور مستقیم به ورژن ۵.۰.۱ آپدیت کنم ؟
    (نکته : فایل اجرایی آپدیت ۵.۰.۱ رو هم دانلود کردم)
    لطفا کامل توضیح بدین...
    خیر شما باید اخرین ورژن رو دانلود کنی که 5.1 است
    الان 5.0.1 رو بستن
    اگر به 5.1 هم ریستور کردی نمیتونی فعلا جیلبرک کنی ولی به زودی انشالا شاهد جیلبرک a5 هستیم تاپیک و عکسش هم موجوده

  3. کاربر زیر از iAhmaD عزیز به خاطر این پست مفید سپاس کرده است:


  4. #3
    تاریخ عضویت
    Nov 2011
    نوشته ها
    9
    سپاس
    3
    از این کاربر 1 بار در 1 ارسال سپاس شده است.

    پیش فرض ببخشید مجددا

    یعنی حتی اگه ورژنم ۵.۱ باشه هم نمی تونم Downgrade کنم ؟

  5. #4
    تاریخ عضویت
    Sep 2010
    محل سکونت
    Tehran
    نوشته ها
    1,543
    ورژن iOS
    8.4
    ورژن Mac
    10.10.4
    سپاس
    10,857
    از این کاربر 1,851 بار در 699 ارسال سپاس شده است.

    پیش فرض

    اگر shsh داشته باشید میشه

  6. #5
    تاریخ عضویت
    Aug 2011
    محل سکونت
    www.aghayedana.ir
    نوشته ها
    839
    سپاس
    1,354
    از این کاربر 1,141 بار در 410 ارسال سپاس شده است.

    پیش فرض

    اگه ٥.١ باشي و اگه shsh ٤.٣.٣ يا ٤.٣.٥ رو داشته باشي ميتوني و دانگريد كني و از اونجا اگه مال ٥.٠.١ رو داشته باشي ميتوني اپگريد كني

    من اينطوريم

  7. #6
    تاریخ عضویت
    Oct 2011
    نوشته ها
    38
    سپاس
    1
    از این کاربر 17 بار در 5 ارسال سپاس شده است.

    پیش فرض

    نقل قول نوشته اصلی توسط nima.pishtaz نمایش پست ها
    اگه ٥.١ باشي و اگه shsh ٤.٣.٣ يا ٤.٣.٥ رو داشته باشي ميتوني و دانگريد كني و از اونجا اگه مال ٥.٠.١ رو داشته باشي ميتوني اپگريد كني

    من اينطوريم
    سلام.یعنی میشه به 5.1 اپدیت کرد سپس بریم رو 4.3.5 و دوباره با داشتن shsh برای 5.0.1 برد روی 5.0.1؟؟؟؟؟؟؟شما مطمئن هستین؟؟؟؟؟؟بعید میدونم.

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
اطلاعات سایت
لینک دوستان
درباره سایت
انجمن تخصصی آيفون در سال ۲۰۰۷ با عرضه‌ی اولين نسل گجت‌های iOS اپل فعاليت خود را آغاز نمود. مفتخر هستيم که تا اين لحظه پيشتاز خدمت رسانی به کاربران ايرانی محصولات اپل باشيم.

اکنون ساعت 03:18 AM برپایه ساعت جهانی (GMT - گرینویچ) +4.5 می باشد.

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.