تاریخ امروز :
iOS
macOS
Xcode
iTunes
نمایش نتایج: از 1 به 9 از 9

موضوع: سوال آپگرید آیفون 3gs از 3.1.3 به 4.3.3

  1. #1
    تاریخ عضویت
    Mar 2011
    نوشته ها
    8
    سپاس
    6
    از این کاربر 0 بار در 0 ارسال سپاس شده است.

    New 2 سوال آپگرید آیفون 3gs از 3.1.3 به 4.3.3

    من یک آیفون 3gs با سریل 86017BN83NR دارم که زمانی که میخام با redsn0w rc16 آپگرید کنم ارور میده و میگه رقم 4 و 5 سریال باید بین 40 تا 45 باشه مشکل چیه و راه حل بدید ممنون.

  2. #2
    roham22 آواتار ها
    roham22 آنلاین نیست. توقیف شده
    تاریخ عضویت
    Jan 2010
    محل سکونت
    اصفهان
    نوشته ها
    436
    سپاس
    509
    از این کاربر 84 بار در 62 ارسال سپاس شده است.

    پیش فرض

    نقل قول نوشته اصلی توسط behnamvf نمایش پست ها
    من یک آیفون 3gs با سریل 86017bn83nr دارم که زمانی که میخام با redsn0w rc16 آپگرید کنم ارور میده و میگه رقم 4 و 5 سریال باید بین 40 تا 45 باشه مشکل چیه و راه حل بدید ممنون.
    سلام.احتمال زیاد گوشی بوت رام جدیده.
    ویرایش توسط roham22 : 22-12-2011 در ساعت 09:21 PM

  3. #3
    تاریخ عضویت
    Mar 2011
    نوشته ها
    8
    سپاس
    6
    از این کاربر 0 بار در 0 ارسال سپاس شده است.

    پیش فرض

    نقل قول نوشته اصلی توسط roham22 نمایش پست ها
    سلام.احتمال زیاد گوشی بوت رام جدیده.
    میتونی یه توضیح بیشتر بدی سریالم که نوشتم . باید چیکار کنم . یه راه جلو پام بزار

  4. #4
    roham22 آواتار ها
    roham22 آنلاین نیست. توقیف شده
    تاریخ عضویت
    Jan 2010
    محل سکونت
    اصفهان
    نوشته ها
    436
    سپاس
    509
    از این کاربر 84 بار در 62 ارسال سپاس شده است.

    پیش فرض

    دوست عزیز اینجور که پیداس شما فایل shsh 4.3.3 را ندارید.
    در نتیجه به اخرین ورژن ios باید اپدیت کنید یعنی 5.0.1
    در غیر این صورت که نمیتونید به 4.3.3 برید
    دوسته عزیز اگه بوت رام قدیم باشید میتونید انتتر ios 5 را جیل کنید.

  5. #5
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Earth
    نوشته ها
    163
    سپاس
    543
    از این کاربر 106 بار در 71 ارسال سپاس شده است.

    پیش فرض

    نقل قول نوشته اصلی توسط behnamvf نمایش پست ها
    من یک آیفون 3gs با سریل 86017BN83NR دارم که زمانی که میخام با redsn0w rc16 آپگرید کنم ارور میده و میگه رقم 4 و 5 سریال باید بین 40 تا 45 باشه مشکل چیه و راه حل بدید ممنون.
    اولا همونطور که دوستمون گفتن اگه shsh از 4.3.3 نداشته باشید نمیتونید به این ورژن برید فقط به آخرین ورژن که 5.0.1 هست میتونید آپگرید کنید.
    به نظر من فرم ور 5.0.1 رو دانلود کنید و با sn0wbreeze کاستوم بسازید و با حفظ بیس باند آپگرید کنید که اگه گوشیتون لاک باشه به مشکل نخورید برای آنلاک کردنش.

  6. کاربر زیر از afalaki عزیز به خاطر این پست مفید سپاس کرده است:


  7. #6
    تاریخ عضویت
    Mar 2011
    نوشته ها
    8
    سپاس
    6
    از این کاربر 0 بار در 0 ارسال سپاس شده است.

    پیش فرض

    پس من فقط میتونم به 5.0.1 آپگرید کنم و راه دیگه ای ندارم ؟
    من سریال نامبرمو نوشتم نمیتونید بفهمید که بوت رام جدیده یا نه ؟
    اصلا مگه برای 5 ، unthrethe امده ؟؟

    از صبرتون ممنونم .

  8. #7
    تاریخ عضویت
    Mar 2011
    نوشته ها
    8
    سپاس
    6
    از این کاربر 0 بار در 0 ارسال سپاس شده است.

    پیش فرض

    نقل قول نوشته اصلی توسط afalaki نمایش پست ها
    اولا همونطور که دوستمون گفتن اگه shsh از 4.3.3 نداشته باشید نمیتونید به این ورژن برید فقط به آخرین ورژن که 5.0.1 هست میتونید آپگرید کنید.
    به نظر من فرم ور 5.0.1 رو دانلود کنید و با sn0wbreeze کاستوم بسازید و با حفظ بیس باند آپگرید کنید که اگه گوشیتون لاک باشه به مشکل نخورید برای آنلاک کردنش.
    س من فقط میتونم به 5.0.1 آپگرید کنم و راه دیگه ای ندارم ؟
    من سریال نامبرمو نوشتم نمیتونید بفهمید که بوت رام جدیده یا نه ؟
    اصلا مگه برای 5 ، unthrethe امده ؟؟

    از صبرتون ممنونم .

  9. #8
    roham22 آواتار ها
    roham22 آنلاین نیست. توقیف شده
    تاریخ عضویت
    Jan 2010
    محل سکونت
    اصفهان
    نوشته ها
    436
    سپاس
    509
    از این کاربر 84 بار در 62 ارسال سپاس شده است.

    پیش فرض

    نقل قول نوشته اصلی توسط behnamvf نمایش پست ها
    پس من فقط میتونم به 5.0.1 آپگرید کنم و راه دیگه ای ندارم ؟
    من سریال نامبرمو نوشتم نمیتونید بفهمید که بوت رام جدیده یا نه ؟
    اصلا مگه برای 5 ، unthrethe امده ؟؟

    از صبرتون ممنونم .
    جواب ها.
    1.بدون فایل shsh خیر
    2.فکر کنم بتونید با برنامه اسنوبریز متوجه بشید.
    3.خیر ولی خبر های خوبی هست.
    شایان ذکر هست که شما بدون نیاز به فایل shsh به 4.1 اپ کنید

  10. #9
    تاریخ عضویت
    Aug 2010
    محل سکونت
    Earth
    نوشته ها
    163
    سپاس
    543
    از این کاربر 106 بار در 71 ارسال سپاس شده است.

    پیش فرض

    نقل قول نوشته اصلی توسط behnamvf نمایش پست ها
    پس من فقط میتونم به 5.0.1 آپگرید کنم و راه دیگه ای ندارم ؟
    من سریال نامبرمو نوشتم نمیتونید بفهمید که بوت رام جدیده یا نه ؟
    اصلا مگه برای 5 ، unthrethe امده ؟؟

    از صبرتون ممنونم .
    1.بله دوست من راهی جز رفتن به 5.0.1 ندارید.
    2.اینم نحوه تشخیص بوت رام قدیمی و جدید:
    نحوه تشخیص old و new بوت رام بودن گوشی

    3. برای 5 هنوز untethered نیومده ولی فقط و فقط آیفون 3Gs بوت رام قدیم با sn0wbreeze بصورت untethered جیلبریک میشه.

  11. کاربر زیر از afalaki عزیز به خاطر این پست مفید سپاس کرده است:


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
اطلاعات سایت
لینک دوستان
درباره سایت
انجمن تخصصی آيفون در سال ۲۰۰۷ با عرضه‌ی اولين نسل گجت‌های iOS اپل فعاليت خود را آغاز نمود. مفتخر هستيم که تا اين لحظه پيشتاز خدمت رسانی به کاربران ايرانی محصولات اپل باشيم.

اکنون ساعت 02:18 AM برپایه ساعت جهانی (GMT - گرینویچ) +4.5 می باشد.

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.