با سلام خدمت اساتید عزیز
یه مشکلی واسم پیش اومد خواستم از اساتید کمک بگیرم

من یه مک بوک پرو واسه سال 2006 دارم که روش xcode 4.5.1 نصب هست به همره ios sdk 6
و یه آی پد مینی با سیستم عامل ios 8.1
یه مدتی هست وارد برنامه نویسی موبایل شدم ...
یه برنامه واسه ios نوشته بودم خروجی ipa گرفتم و نصب کردم رو آی پد ولی بعد از اجرای روی آی پد برنامه کرش می کنه!!!

۱.میخواستم ببینم دقیقا مشکل کجاست؟
۲.احتمال میدم از ورژن sdk باشه که 8 نیست!
۳.اگر درسته چطور میشه اینو نصب کنم روی آی پد؟
۴.کلا واسه توسعه از کدوم ورژن sdk باید استفاده کرد؟ منظورم سازگاری برنامه ها هست مثلا برنامه جوری نباشه که فقط روی ios 8 اجرا شه و حداقل تا ورژن 6 رو ساپورت کنه

پیشاپیش از تمامی اساتید ممنونم
شاد و پیروز باشید ...